What’s Vulnerable › Vulnerabilities
CVE-2017-18546
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-352
Description
The jayj-quicktag plugin before 1.3.2 for WordPress has CSRF.
Affected products
- Jayj Quicktag Project Jayj Quicktag: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: Jayj Quicktag Project Jayj Quicktag 1.3.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/jayj-quicktag/#developers
- https://wordpress.org/plugins/jayj-quicktag/#developers
Get alerted when CVE-2017-18546 or the next vulnerability affects your stack