What’s Vulnerable › Vulnerabilities
CVE-2017-18548
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-16 · updated 2026-06-17
- Weakness: CWE-89
Description
The note-press plugin before 0.1.2 for WordPress has SQL injection.
Affected products
- Note Press: before 0.1.2 — fixed in 0.1.2
How to fix
Upgrade to a fixed version: Note Press 0.1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/note-press/#developers
- https://wordpress.org/plugins/note-press/#developers
Get alerted when CVE-2017-18548 or the next vulnerability affects your stack