What’s Vulnerable › Vulnerabilities
CVE-2017-18554
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The analytics-tracker plugin before 1.1.1 for WordPress has XSS via a search event.
Affected products
- Analytics Tracker Project Analytics Tracker: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: Analytics Tracker Project Analytics Tracker 1.1.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/analytics-tracker/#developers
- https://wordpress.org/plugins/analytics-tracker/#developers
Get alerted when CVE-2017-18554 or the next vulnerability affects your stack