What’s Vulnerable › Vulnerabilities
CVE-2017-18555
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The booking-sms plugin before 1.1.0 for WordPress has XSS.
Affected products
- Mediaburst Booking Calendar: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: Mediaburst Booking Calendar 1.1.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/booking-sms/#developers
- https://wordpress.org/plugins/booking-sms/#developers
Get alerted when CVE-2017-18555 or the next vulnerability affects your stack