What’s Vulnerable › Vulnerabilities
CVE-2017-18558
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The bws-testimonials plugin before 0.1.9 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft Testimonials: before 0.1.9 — fixed in 0.1.9
How to fix
Upgrade to a fixed version: BestWebSoft Testimonials 0.1.9. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/bws-testimonials/#developers
- https://wordpress.org/plugins/bws-testimonials/#developers
Get alerted when CVE-2017-18558 or the next vulnerability affects your stack