What’s Vulnerable › Vulnerabilities
CVE-2017-18561
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The embed-comment-images plugin before 0.6 for WordPress has XSS.
Affected products
- Embed Images In Comments Project Embed Images In Comments: before 0.6 — fixed in 0.6
How to fix
Upgrade to a fixed version: Embed Images In Comments Project Embed Images In Comments 0.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/embed-comment-images/#developers
- https://wordpress.org/plugins/embed-comment-images/#developers
Get alerted when CVE-2017-18561 or the next vulnerability affects your stack