What’s Vulnerable › Vulnerabilities
CVE-2017-18562
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The error-log-viewer plugin before 1.0.6 for WordPress has multiple XSS issues.
Affected products
- Error Log Viewer by BestWebSoft: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: Error Log Viewer by BestWebSoft 1.0.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/error-log-viewer/#developers
- https://wordpress.org/plugins/error-log-viewer/#developers
Get alerted when CVE-2017-18562 or the next vulnerability affects your stack