What’s Vulnerable › Vulnerabilities
CVE-2017-18563
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
The rsvp plugin before 2.3.8 for WordPress has persistent XSS via the note field on the attendee-list screen.
Affected products
- Swimordiesoftware Rsvp: before 2.3.8 — fixed in 2.3.8
How to fix
Upgrade to a fixed version: Swimordiesoftware Rsvp 2.3.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18563 or the next vulnerability affects your stack