What’s Vulnerable › Vulnerabilities
CVE-2017-18566
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The user-role plugin before 1.5.6 for WordPress has multiple XSS issues.
Affected products
- BestWebSoft User Role: before 1.5.6 — fixed in 1.5.6
How to fix
Upgrade to a fixed version: BestWebSoft User Role 1.5.6. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/user-role/#developers
- https://wordpress.org/plugins/user-role/#developers
Get alerted when CVE-2017-18566 or the next vulnerability affects your stack