What’s Vulnerable › Vulnerabilities
CVE-2017-18570
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-89
Description
The cforms2 plugin before 14.13 for WordPress has SQL injection in the tracking DB GUI via Delete Entries or Download Entries.
Affected products
- Oliver Seidel, Bastian Germann cformsII: before 14.13 — fixed in 14.13
How to fix
Upgrade to a fixed version: Oliver Seidel, Bastian Germann cformsII 14.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18570 or the next vulnerability affects your stack