What’s Vulnerable › Vulnerabilities
CVE-2017-18572
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The gnucommerce plugin before 1.4.2 for WordPress has XSS.
Affected products
- Sir Gnucommerce: before 1.4.2 — fixed in 1.4.2
How to fix
Upgrade to a fixed version: Sir Gnucommerce 1.4.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gnucommerce/#developers
- https://wordpress.org/plugins/gnucommerce/#developers
Get alerted when CVE-2017-18572 or the next vulnerability affects your stack