What’s Vulnerable › Vulnerabilities
CVE-2017-18573
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-89
Description
The simple-login-log plugin before 1.1.2 for WordPress has SQL injection.
Affected products
- Simplerealtytheme Simple Login Log: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: Simplerealtytheme Simple Login Log 1.1.2. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/simple-login-log/#developers
- https://wordpress.org/plugins/simple-login-log/#developers
Get alerted when CVE-2017-18573 or the next vulnerability affects your stack