What’s Vulnerable › Vulnerabilities
CVE-2017-18576
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The event-notifier plugin before 1.2.1 for WordPress has XSS via the loading animation.
Affected products
- Event Notifier Project Event Notifier: before 1.2.1 — fixed in 1.2.1
How to fix
Upgrade to a fixed version: Event Notifier Project Event Notifier 1.2.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/event-notifier/#developers
- https://wordpress.org/plugins/event-notifier/#developers
Get alerted when CVE-2017-18576 or the next vulnerability affects your stack