What’s Vulnerable › Vulnerabilities
CVE-2017-18580
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 12.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-20
Description
The shortcodes-ultimate plugin before 5.0.1 for WordPress has remote code execution via a filter in a meta, post, or user shortcode.
Affected products
- gn_themes WP Shortcodes Plugin — Shortcodes Ultimate: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: gn_themes WP Shortcodes Plugin — Shortcodes Ultimate 5.0.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/shortcodes-ultimate/#developers
- https://wordpress.org/plugins/shortcodes-ultimate/#developers
Get alerted when CVE-2017-18580 or the next vulnerability affects your stack