What’s Vulnerable › Vulnerabilities
CVE-2017-18583
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-22 · updated 2026-06-17
- Weakness: CWE-74
Description
The post-pay-counter plugin before 2.731 for WordPress has PHP Object Injection.
Affected products
- Post Pay Counter Project Post Pay Counter: before 2.731 — fixed in 2.731
How to fix
Upgrade to a fixed version: Post Pay Counter Project Post Pay Counter 2.731. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/post-pay-counter/#developers
- https://wordpress.org/plugins/post-pay-counter/#developers
Get alerted when CVE-2017-18583 or the next vulnerability affects your stack