What’s Vulnerable › Vulnerabilities
CVE-2017-18591
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The gd-rating-system plugin before 2.1 for WordPress has XSS in log.php.
Affected products
- Milan Petrovic GD Rating System: before 2.1 — fixed in 2.1
How to fix
Upgrade to a fixed version: Milan Petrovic GD Rating System 2.1. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/gd-rating-system/#developers
- https://wordpress.org/plugins/gd-rating-system/#developers
Get alerted when CVE-2017-18591 or the next vulnerability affects your stack