What’s Vulnerable › Vulnerabilities
CVE-2017-18593
- Severity: medium (CVSS 6.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The updraftplus plugin before 1.13.5 for WordPress has XSS in rare cases where an attacker controls a string logged to a log file.
Affected products
- UpdraftPlus WordPress Backup Plugin: before 1.13.5 — fixed in 1.13.5
How to fix
Upgrade to a fixed version: UpdraftPlus WordPress Backup Plugin 1.13.5. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/updraftplus/#developers
- https://wordpress.org/plugins/updraftplus/#developers
Get alerted when CVE-2017-18593 or the next vulnerability affects your stack