What’s Vulnerable › Vulnerabilities
CVE-2017-18596
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-10 · updated 2026-06-17
- Weakness: CWE-269
Description
The elementor plugin before 1.8.0 for WordPress has incorrect access control for internal functions.
Affected products
- Elementor Page Builder: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: Elementor Page Builder 1.8.0. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/elementor/#developers
- https://wpvulndb.com/vulnerabilities/8965
- https://wordpress.org/plugins/elementor/#developers
- https://wpvulndb.com/vulnerabilities/8965
Get alerted when CVE-2017-18596 or the next vulnerability affects your stack