What’s Vulnerable › Vulnerabilities
CVE-2017-18597
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-10 · updated 2026-06-17
- Weakness: CWE-89
Description
The jtrt-responsive-tables plugin before 4.1.2 for WordPress has SQL Injection via the admin/class-jtrt-responsive-tables-admin.php tableId parameter.
Affected products
- John Tendik JTRT Responsive Tables: before 4.1.2 — fixed in 4.1.2
How to fix
Upgrade to a fixed version: John Tendik JTRT Responsive Tables 4.1.2. Check the vendor advisory for mitigations.
References
- http://lenonleite.com.br/en/2017/09/11/jtrt-responsive-tables-wordpress-plugin-sql-injection/
- https://wordpress.org/plugins/jtrt-responsive-tables/#developers
- https://wpvulndb.com/vulnerabilities/8953
- http://lenonleite.com.br/en/2017/09/11/jtrt-responsive-tables-wordpress-plugin-sql-injection/
- https://wordpress.org/plugins/jtrt-responsive-tables/#developers
- https://wpvulndb.com/vulnerabilities/8953
Get alerted when CVE-2017-18597 or the next vulnerability affects your stack