What’s Vulnerable › Vulnerabilities
CVE-2017-18606
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The avada theme before 5.1.5 for WordPress has stored XSS.
Affected products
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 5.1.5 — fixed in 5.1.5
How to fix
Upgrade to a fixed version: ThemeFusion Avada | Website Builder For WordPress & WooCommerce 5.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2017-18606 or the next vulnerability affects your stack