What’s Vulnerable › Vulnerabilities
CVE-2017-18608
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-09-10 · updated 2026-06-17
- Weakness: CWE-79
Description
The spotim-comments plugin before 4.0.4 for WordPress has multiple XSS issues.
Affected products
- Spot.Im Comments: before 4.0.4 — fixed in 4.0.4
How to fix
Upgrade to a fixed version: Spot.Im Comments 4.0.4. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/spotim-comments/#developers
- https://wpvulndb.com/vulnerabilities/9360
- https://wordpress.org/plugins/spotim-comments/#developers
- https://wpvulndb.com/vulnerabilities/9360
Get alerted when CVE-2017-18608 or the next vulnerability affects your stack