What’s Vulnerable › Vulnerabilities
CVE-2017-18634
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-09-16 · updated 2026-06-17
- Weakness: CWE-74
Description
The newspaper theme before 6.7.2 for WordPress has script injection via td_ads[header] to admin-ajax.php.
Affected products
- Newspaper: before 6.7.2 — fixed in 6.7.2
How to fix
Upgrade to a fixed version: Newspaper 6.7.2. Check the vendor advisory for mitigations.
References
- https://blog.sucuri.net/2017/06/unwanted-shorte-st-ads-in-unpatched-newspaper-theme.html
- https://blog.sucuri.net/2017/06/unwanted-shorte-st-ads-in-unpatched-newspaper-theme.html
Get alerted when CVE-2017-18634 or the next vulnerability affects your stack