What’s Vulnerable › Vulnerabilities

CVE-2017-18698

Description

Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects R6100 before 1.0.1.20, R7800 before 1.0.2.40, and R9000 before 1.0.2.52.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6100 Firmware 1.0.1.20; NETGEAR R7800 Firmware 1.0.2.40; NETGEAR R9000 Firmware 1.0.2.52. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18698 or the next vulnerability affects your stack