What’s Vulnerable › Vulnerabilities

CVE-2017-18700

Description

Certain NETGEAR devices are affected by stored XSS. This affects D6400 before 1.0.0.60, D7000 before 1.0.1.50, D8500 before 1.0.3.29, EX6200 before 1.0.3.84, EX7000 before 1.0.0.60, R6250 before 1.0.4.16, R6300v2 before 1.0.4.18, R6400 before 1.01.32, R6400v2 before 1.0.2.44, R6700 before 1.0.1.36, R6900 before 1.0.1.34, R6900P before 1.3.0.8, R7000 before 1.0.9.14, R7000P before 1.3.0.8, R7100LG before 1.0.0.34, R7300DST before 1.0.0.56, R7900 before 1.0.1.26, R8000 before 1.0.4.4, R8300 before 1.0.2.106, R8500 before 1.0.2.106, R9000 before 1.0.2.52, WNDR3400v3 before 1.0.1.16, WNR3500Lv2 before 1.2.0.46, and WNDR3700v5 before 1.1.0.48.

Affected products

How to fix

Upgrade to a fixed version: Netgear D6400 1.0.0.60; NETGEAR D7000 Firmware 1.0.1.50; NETGEAR D8500 Firmware 1.0.3.29; Netgear EX6200 1.0.3.84; NETGEAR Ex7000 Firmware 1.0.0.60; NETGEAR R6250 Firmware 1.0.4.16; NETGEAR R6300 Firmware 1.0.4.18; NETGEAR R6400 Firmware 1.0.2.44, 1.01.32; NETGEAR R6700 1.0.1.36; NETGEAR R6900 Firmware 1.0.1.34; NETGEAR R6900P Firmware 1.3.0.8; NETGEAR R7000 1.0.9.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18700 or the next vulnerability affects your stack