What’s Vulnerable › Vulnerabilities
CVE-2017-18701
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Certain NETGEAR devices are affected by reflected XSS. This affects R6700 before 1.0.1.36 and R6900 before 1.0.1.34.
Affected products
- NETGEAR R6700: before 1.0.1.36 — fixed in 1.0.1.36
- NETGEAR R6900 Firmware: before 1.0.1.34 — fixed in 1.0.1.34
How to fix
Upgrade to a fixed version: NETGEAR R6700 1.0.1.36; NETGEAR R6900 Firmware 1.0.1.34. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000053201/Security-Advisory-for-Reflected-Cross-Site-Scripting-on-Some-Routers-PSV-2017-2513
- https://kb.netgear.com/000053201/Security-Advisory-for-Reflected-Cross-Site-Scripting-on-Some-Routers-PSV-2017-2513
Get alerted when CVE-2017-18701 or the next vulnerability affects your stack