What’s Vulnerable › Vulnerabilities
CVE-2017-18702
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-24 · updated 2026-06-17
Description
NETGEAR R6220 devices before 1.1.0.60 are affected by incorrect configuration of security settings.
Affected products
- NETGEAR R6220 Firmware: before 1.1.0.60 — fixed in 1.1.0.60
How to fix
Upgrade to a fixed version: NETGEAR R6220 Firmware 1.1.0.60. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000053200/Security-Advisory-for-Security-Misconfiguration-on-R6220-PSV-2017-2211
- https://kb.netgear.com/000053200/Security-Advisory-for-Security-Misconfiguration-on-R6220-PSV-2017-2211
Get alerted when CVE-2017-18702 or the next vulnerability affects your stack