What’s Vulnerable › Vulnerabilities

CVE-2017-18706

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R6100 before 1.0.1.20, R7500 before 1.0.0.118, WNDR3700v4 before 1.0.2.88, WNDR4300 before 1.0.2.90, WNDR4300v2 before 1.0.0.48, WNDR4500v3 before 1.0.0.48, and WNR2000v5 before 1.0.0.62.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6100 Firmware 1.0.1.20; NETGEAR R7500 Firmware 1.0.0.118; NETGEAR Wndr3700 Firmware 1.0.2.88; NETGEAR Wndr4300 Firmware 1.0.0.48, 1.0.2.90; Netgear WNDR4500 1.0.0.48; NETGEAR Wnr2000 Firmware 1.0.0.62. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18706 or the next vulnerability affects your stack