What’s Vulnerable › Vulnerabilities
CVE-2017-18707
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-24 · updated 2026-06-17
- Weakness: CWE-120
Description
Certain NETGEAR devices are affected by a buffer overflow by an authenticated user. This affects R8300 before 1.0.2.106 and R8500 before 1.0.2.106.
Affected products
- NETGEAR R8300 Firmware: before 1.0.2.106 — fixed in 1.0.2.106
- NETGEAR R8500 Firmware: before 1.0.2.106 — fixed in 1.0.2.106
How to fix
Upgrade to a fixed version: NETGEAR R8300 Firmware 1.0.2.106; NETGEAR R8500 Firmware 1.0.2.106. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000053158/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-Some-Routers-PSV-2017-0316
- https://kb.netgear.com/000053158/Security-Advisory-for-Post-Authentication-Buffer-Overflow-on-Some-Routers-PSV-2017-0316
Get alerted when CVE-2017-18707 or the next vulnerability affects your stack