What’s Vulnerable › Vulnerabilities
CVE-2017-18708
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Certain NETGEAR devices are affected by CSRF. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.
Affected products
- NETGEAR R8300 Firmware: before 1.0.2.94 — fixed in 1.0.2.94
- NETGEAR R8500 Firmware: before 1.0.2.94 — fixed in 1.0.2.94
How to fix
Upgrade to a fixed version: NETGEAR R8300 Firmware 1.0.2.94; NETGEAR R8500 Firmware 1.0.2.94. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000053157/Security-Advisory-for-Cross-Site-Request-Forgery-on-Some-Routers-PSV-2017-0336
- https://kb.netgear.com/000053157/Security-Advisory-for-Cross-Site-Request-Forgery-on-Some-Routers-PSV-2017-0336
Get alerted when CVE-2017-18708 or the next vulnerability affects your stack