What’s Vulnerable › Vulnerabilities
CVE-2017-18709
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-24 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R8300 before 1.0.2.94 and R8500 before 1.0.2.94.
Affected products
- NETGEAR R8300 Firmware: before 1.0.2.94 — fixed in 1.0.2.94
- NETGEAR R8500 Firmware: before 1.0.2.94 — fixed in 1.0.2.94
How to fix
Upgrade to a fixed version: NETGEAR R8300 Firmware 1.0.2.94; NETGEAR R8500 Firmware 1.0.2.94. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000053156/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-PSV-2017-0326
- https://kb.netgear.com/000053156/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-PSV-2017-0326
Get alerted when CVE-2017-18709 or the next vulnerability affects your stack