What’s Vulnerable › Vulnerabilities

CVE-2017-18713

Description

Certain NETGEAR devices are affected by an attacker's ability to read arbitrary files. This affects D7800 before 1.0.1.28, R6700 before 1.0.1.36, R6900 before 1.0.1.34, R7500v2 before 1.0.3.20, R7800 before 1.0.2.40, R9000 before 1.0.2.52, WNDR4300v2 before 1.0.0.48, and WNDR4500v3 before 1.0.0.48.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.28; NETGEAR R6700 1.0.1.36; NETGEAR R6900 Firmware 1.0.1.34; NETGEAR R7500 Firmware 1.0.3.20; NETGEAR R7800 Firmware 1.0.2.40; NETGEAR R9000 Firmware 1.0.2.52; NETGEAR Wndr4300 Firmware 1.0.0.48; Netgear WNDR4500 1.0.0.48. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18713 or the next vulnerability affects your stack