What’s Vulnerable › Vulnerabilities
CVE-2017-18714
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-24 · updated 2026-06-17
Description
NETGEAR WNDR4500v3 devices before 1.0.0.48 are affected by denial of service.
Affected products
- Netgear WNDR4500: before 1.0.0.48 — fixed in 1.0.0.48
How to fix
Upgrade to a fixed version: Netgear WNDR4500 1.0.0.48. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000053134/Security-Advisory-for-Denial-of-Service-on-WNDR4500v3-PSV-2016-0077
- https://kb.netgear.com/000053134/Security-Advisory-for-Denial-of-Service-on-WNDR4500v3-PSV-2016-0077
Get alerted when CVE-2017-18714 or the next vulnerability affects your stack