What’s Vulnerable › Vulnerabilities

CVE-2017-18715

Description

Certain NETGEAR devices are affected by reflected XSS. This affects EX3700 before 1.0.0.66, EX3800 before 1.0.0.66, EX6100 before 1.0.2.20, EX6120 before 1.0.0.34, EX6150 before 1.0.0.36, EX6200 before 1.0.3.84, and EX7000 before 1.0.0.60.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR EX3700 1.0.0.66; NETGEAR Ex3800 Firmware 1.0.0.66; Netgear EX6100 1.0.2.20; NETGEAR EX6120 1.0.0.34; Netgear EX6150 1.0.0.36; Netgear EX6200 1.0.3.84; NETGEAR Ex7000 Firmware 1.0.0.60. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18715 or the next vulnerability affects your stack