What’s Vulnerable › Vulnerabilities
CVE-2017-18732
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-23 · updated 2026-06-17
- Weakness: CWE-287
Description
Certain NETGEAR devices are affected by authentication bypass. This affects R6300v2 before 1.0.4.8, PLW1000v2 before 1.0.0.14, and PLW1010v2 before 1.0.0.14.
Affected products
- NETGEAR Plw1000 Firmware: before 1.0.0.14 — fixed in 1.0.0.14
- NETGEAR Plw1010 Firmware: before 1.0.0.14 — fixed in 1.0.0.14
- NETGEAR R6300 Firmware: before 1.0.4.8 — fixed in 1.0.4.8
How to fix
Upgrade to a fixed version: NETGEAR Plw1000 Firmware 1.0.0.14; NETGEAR Plw1010 Firmware 1.0.0.14; NETGEAR R6300 Firmware 1.0.4.8. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000051523/Security-Advisory-for-Authentication-Bypass-on-R6300v2-PLW1000v2-and-PLW1010v2-PSV-2016-0069
- https://kb.netgear.com/000051523/Security-Advisory-for-Authentication-Bypass-on-R6300v2-PLW1000v2-and-PLW1010v2-PSV-2016-0069
Get alerted when CVE-2017-18732 or the next vulnerability affects your stack