What’s Vulnerable › Vulnerabilities

CVE-2017-18736

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects JR6150 before 1.0.1.10, R6050 before 1.0.1.10, R6220 before 1.1.0.50, R6700v2 before 1.2.0.4, R6800 before 1.2.0.4, R6900v2 before 1.2.0.4, and WNDR3700v5 before 1.1.0.48.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR JR6150 1.0.1.10; NETGEAR R6050 Firmware 1.0.1.10; NETGEAR R6220 Firmware 1.1.0.50; NETGEAR R6700 1.2.0.4; NETGEAR R6800 Firmware 1.2.0.4; NETGEAR R6900 Firmware 1.2.0.4; NETGEAR Wndr3700 Firmware 1.1.0.48. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18736 or the next vulnerability affects your stack