What’s Vulnerable › Vulnerabilities

CVE-2017-18741

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects R6250 before 1.0.4.8, R6300v2 before 1.0.4.8, R6700 before 1.0.1.20, R7000 before 1.0.7.10, R7000P before 1.0.0.58, R6900P before 1.0.0.58, R7100LG before 1.0.0.32, R7900 before 1.0.1.14, R8000 before 1.0.3.22, and R8500 before 1.0.2.94.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6250 Firmware 1.0.4.8; NETGEAR R6300 Firmware 1.0.4.8; NETGEAR R6700 1.0.1.20; NETGEAR R6900P Firmware 1.0.0.58; NETGEAR R7000 1.0.7.10; NETGEAR R7000P 1.0.0.58; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR R7900 Firmware 1.0.1.14; NETGEAR R8000 Firmware 1.0.3.22; NETGEAR R8500 Firmware 1.0.2.94. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18741 or the next vulnerability affects your stack