What’s Vulnerable › Vulnerabilities

CVE-2017-18743

Description

Certain NETGEAR devices are affected by authentication bypass. This affects R6300v2 before 1.0.4.8, R6400 before 1.0.1.20, R6700 before 1.0.1.20, R6900 before 1.0.1.20, R7000 before 1.0.7.10, R7100LG before V1.0.0.32, R7300DST before 1.0.0.52, R7900 before 1.0.1.16, R8000 before 1.0.3.36, R8300 before 1.0.2.94, R8500 before 1.0.2.94, WNDR3400v3 before 1.0.1.12, and WNR3500Lv2 before 1.2.0.40.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6300 Firmware 1.0.4.8; NETGEAR R6400 Firmware 1.0.1.20; NETGEAR R6700 1.0.1.20; NETGEAR R6900 Firmware 1.0.1.20; NETGEAR R7000 1.0.7.10; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR R7300Dst Firmware 1.0.0.52; NETGEAR R7900 Firmware 1.0.1.16; NETGEAR R8000 Firmware 1.0.3.36; NETGEAR R8300 Firmware 1.0.2.94; NETGEAR R8500 Firmware 1.0.2.94; NETGEAR Wndr3400 Firmware 1.0.1.12. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18743 or the next vulnerability affects your stack