What’s Vulnerable › Vulnerabilities

CVE-2017-18745

Description

Certain NETGEAR devices are affected by stored XSS. This affects R6400 before 1.0.1.14, R6700 before 1.0.1.22, R6900 before 1.0.1.22, R7000 before 1.0.9.4, R7100LG before 1.0.0.32, R7300DST before 1.0.0.56, R7900 before 1.0.1.12, R8000 before 1.0.3.24, and R8500 before 1.0.2.74.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.1.14; NETGEAR R6700 1.0.1.22; NETGEAR R6900 Firmware 1.0.1.22; NETGEAR R7000 1.0.9.4; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR R7300Dst Firmware 1.0.0.56; NETGEAR R7900 Firmware 1.0.1.12; NETGEAR R8000 Firmware 1.0.3.24; NETGEAR R8500 Firmware 1.0.2.74. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18745 or the next vulnerability affects your stack