What’s Vulnerable › Vulnerabilities

CVE-2017-18747

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects EX3700 before 1.0.0.64, EX3800 before 1.0.0.64, EX6000 before 1.0.0.24, EX6130 before 1.0.0.16, EX6400 before 1.0.1.60, EX7000 before 1.0.0.50, EX7300 before 1.0.1.60, and WN2500RPv2 before 1.0.1.46.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR EX3700 1.0.0.64; NETGEAR Ex3800 Firmware 1.0.0.64; NETGEAR Ex6000 Firmware 1.0.0.24; NETGEAR Ex6130 Firmware 1.0.0.16; NETGEAR Ex6400 Firmware 1.0.1.60; NETGEAR Ex7000 Firmware 1.0.0.50; NETGEAR Ex7300 Firmware 1.0.1.60; NETGEAR Wn2500Rp Firmware 1.0.1.46. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18747 or the next vulnerability affects your stack