What’s Vulnerable › Vulnerabilities
CVE-2017-18748
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-23 · updated 2026-06-17
Description
Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects EX6200v2 before 1.0.1.44, R6100 before 1.0.1.12, R7500 before 1.0.0.108, R7500v2 before 1.0.3.10, R7800 before 1.0.2.28, R9000 before 1.0.2.30, WNDR4300v2 before 1.0.0.48, and WNDR4500v3 before 1.0.0.48.
Affected products
- Netgear EX6200: before 1.0.1.44 — fixed in 1.0.1.44
- NETGEAR R6100 Firmware: before 1.0.1.12 — fixed in 1.0.1.12
- NETGEAR R7500 Firmware: before 1.0.0.108; before 1.0.3.10 — fixed in 1.0.0.108, 1.0.3.10
- NETGEAR R7800 Firmware: before 1.0.2.28 — fixed in 1.0.2.28
- NETGEAR R9000 Firmware: before 1.0.2.30 — fixed in 1.0.2.30
- NETGEAR Wndr4300 Firmware: before 1.0.0.48 — fixed in 1.0.0.48
- Netgear WNDR4500: before 1.0.0.48 — fixed in 1.0.0.48
How to fix
Upgrade to a fixed version: Netgear EX6200 1.0.1.44; NETGEAR R6100 Firmware 1.0.1.12; NETGEAR R7500 Firmware 1.0.0.108, 1.0.3.10; NETGEAR R7800 Firmware 1.0.2.28; NETGEAR R9000 Firmware 1.0.2.30; NETGEAR Wndr4300 Firmware 1.0.0.48; Netgear WNDR4500 1.0.0.48. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000051506/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-and-Extenders-PSV-2016-0104
- https://kb.netgear.com/000051506/Security-Advisory-for-Security-Misconfiguration-on-Some-Routers-and-Extenders-PSV-2016-0104
Get alerted when CVE-2017-18748 or the next vulnerability affects your stack