What’s Vulnerable › Vulnerabilities

CVE-2017-18754

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects WNDR3700v4 before 1.0.2.88, WNDR4300v1 before 1.0.2.90, and WNR2000v5 before 1.0.0.58.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR Wndr3700 Firmware 1.0.2.88; NETGEAR Wndr4300 Firmware 1.0.2.90; NETGEAR Wnr2000 Firmware 1.0.0.58. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18754 or the next vulnerability affects your stack