What’s Vulnerable › Vulnerabilities

CVE-2017-18756

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D6220 before 1.0.0.32, D6400 before 1.0.0.66, D8500 before 1.0.3.35, DGN2200Bv4 before 1.0.0.94, DGN2200v4 before 1.0.0.94, R6250 before 1.0.4.14, R6300v2 before 1.0.4.18, R6400 before 1.01.32, R6400v2 before 1.0.2.44, R6700 before 1.0.1.36, R6900 before 1.0.1.30, R6900P before 1.3.0.8, R7000 before 1.0.9.14, R7000P before 1.3.0.8, R7100LG before 1.0.0.34, R7900 before 1.0.2.4, R8000 before 1.0.4.2, WN2500RPv2 before 1.0.1.50, WNDR3400v3 before 1.0.1.14, and WNDR4000 before 1.0.2.10.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6220 Firmware 1.0.0.32; Netgear D6400 1.0.0.66; NETGEAR D8500 Firmware 1.0.3.35; NETGEAR Dgn2200 Firmware 1.0.0.94; Netgear DGN2200B 1.0.0.94; NETGEAR R6250 Firmware 1.0.4.14; NETGEAR R6300 Firmware 1.0.4.18; NETGEAR R6400 Firmware 1.0.2.44, 1.01.32; NETGEAR R6700 1.0.1.36; NETGEAR R6900 Firmware 1.0.1.30; NETGEAR R6900P Firmware 1.3.0.8; NETGEAR R7000 1.0.9.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18756 or the next vulnerability affects your stack