What’s Vulnerable › Vulnerabilities

CVE-2017-18757

Description

Certain NETGEAR devices are affected by incorrect configuration of security settings. This affects D7800 before 1.0.1.30, R6100 before 1.0.1.16, R7500 before 1.0.0.116, R7500v2 before 1.0.3.20, R7800 before 1.0.2.36, R9000 before 1.0.2.40, WNDR4300v2 before 1.0.0.48, WNDR4300v1 before 1.0.2.90, and WNDR4500v3 before 1.0.0.48.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.30; NETGEAR R6100 Firmware 1.0.1.16; NETGEAR R7500 Firmware 1.0.0.116, 1.0.3.20; NETGEAR R7800 Firmware 1.0.2.36; NETGEAR R9000 Firmware 1.0.2.40; NETGEAR Wndr4300 Firmware 1.0.0.48, 1.0.2.90; Netgear WNDR4500 1.0.0.48. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18757 or the next vulnerability affects your stack