What’s Vulnerable › Vulnerabilities

CVE-2017-18762

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects D3600 before 1.0.0.68, D6000 before 1.0.0.68, D6100 before 1.0.0.57, R6100 before 1.0.1.16, R6900P before 1.2.0.22, R7000 before 1.0.9.10, R7000P before 1.2.0.22, R7100LG before 1.0.0.40, WNDR3700v4 before 1.0.2.88, WNDR4300v1 before 1.0.2.90, WNDR4300v2 before 1.0.0.48, WNDR4500v3 before 1.0.0.48, and WNR2000v5 before 1.0.0.58.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D3600 Firmware 1.0.0.68; NETGEAR D6000 Firmware 1.0.0.68; NETGEAR D6100 Firmware 1.0.0.57; NETGEAR R6100 Firmware 1.0.1.16; NETGEAR R6900P Firmware 1.2.0.22; NETGEAR R7000 1.0.9.10; NETGEAR R7000P 1.2.0.22; NETGEAR R7100Lg Firmware 1.0.0.40; NETGEAR Wndr3700 Firmware 1.0.2.88; NETGEAR Wndr4300 Firmware 1.0.0.48, 1.0.2.90; Netgear WNDR4500 1.0.0.48; NETGEAR Wnr2000 Firmware 1.0.0.58. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18762 or the next vulnerability affects your stack