What’s Vulnerable › Vulnerabilities

CVE-2017-18765

Description

Certain NETGEAR devices are affected by denial of service. This affects R6300v2 before 1.0.4.8, R6400 before 1.0.1.22, R6400v2 before 1.0.2.32, R6700 before 1.0.1.20, R6900 before 1.0.1.20, WNR3500Lv2 before 1.2.0.44, and WNR2000v2 before 1.2.0.8.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6300 Firmware 1.0.4.8; NETGEAR R6400 Firmware 1.0.1.22, 1.0.2.32; NETGEAR R6700 1.0.1.20; NETGEAR R6900 Firmware 1.0.1.20; NETGEAR Wnr2000 Firmware 1.2.0.8; NETGEAR Wnr3500L Firmware 1.2.0.44. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18765 or the next vulnerability affects your stack