What’s Vulnerable › Vulnerabilities

CVE-2017-18767

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D7800 before 1.0.1.34, D8500 before 1.0.3.39, R6400 before 1.0.1.14, R6400v2 before 1.0.2.32, R6700 before 1.0.1.22, R6900 before 1.0.1.22, R7000 before 1.0.9.4, R7100LG before 1.0.0.32, R7300 before 1.0.0.56, R7800 before 1.0.2.36, R7900 before 1.0.2.10, R8000 before 1.0.3.24, R8300 before 1.0.2.74, and R8500 before 1.0.2.74.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D7800 Firmware 1.0.1.34; NETGEAR D8500 Firmware 1.0.3.39; NETGEAR R6400 Firmware 1.0.1.14, 1.0.2.32; NETGEAR R6700 1.0.1.22; NETGEAR R6900 Firmware 1.0.1.22; NETGEAR R7000 1.0.9.4; NETGEAR R7100Lg Firmware 1.0.0.32; NETGEAR R7300 Firmware 1.0.0.56; NETGEAR R7800 Firmware 1.0.2.36; NETGEAR R7900 Firmware 1.0.2.10; NETGEAR R8000 Firmware 1.0.3.24; NETGEAR R8300 Firmware 1.0.2.74. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18767 or the next vulnerability affects your stack