What’s Vulnerable › Vulnerabilities
CVE-2017-18768
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Certain NETGEAR devices are affected by CSRF. This affects EX6100 before 1.0.2.16_1.1.130, EX6100v2 before 1.0.1.70, EX6150v2 before 1.0.1.54, EX6200v2 before 1.0.1.50, EX6400 before 1.0.1.60, EX7300 before 1.0.1.60, and WN3000RPv3 before 1.0.2.44.
Affected products
- Netgear EX6100: before 1.0.2.16_1.1.130; before 1.0.1.70 — fixed in 1.0.1.70, 1.0.2.16_1.1.130
- Netgear EX6150: before 1.0.1.54 — fixed in 1.0.1.54
- Netgear EX6200: before 1.0.1.50 — fixed in 1.0.1.50
- NETGEAR Ex6400 Firmware: before 1.0.1.60 — fixed in 1.0.1.60
- NETGEAR Ex7300 Firmware: before 1.0.1.60 — fixed in 1.0.1.60
- NETGEAR Wn3000Rp Firmware: before 1.0.2.44 — fixed in 1.0.2.44
How to fix
Upgrade to a fixed version: Netgear EX6100 1.0.1.70, 1.0.2.16_1.1.130; Netgear EX6150 1.0.1.54; Netgear EX6200 1.0.1.50; NETGEAR Ex6400 Firmware 1.0.1.60; NETGEAR Ex7300 Firmware 1.0.1.60; NETGEAR Wn3000Rp Firmware 1.0.2.44. Check the vendor advisory for mitigations.
References
- https://kb.netgear.com/000051475/Security-Advisory-for-Cross-Site-Request-Forgery-on-Some-Extenders-PSV-2016-0130
- https://kb.netgear.com/000051475/Security-Advisory-for-Cross-Site-Request-Forgery-on-Some-Extenders-PSV-2016-0130
Get alerted when CVE-2017-18768 or the next vulnerability affects your stack