What’s Vulnerable › Vulnerabilities

CVE-2017-18772

Description

Certain NETGEAR devices are affected by authentication bypass. This affects EX3700 before 1.0.0.64, EX3800 before 1.0.0.64, EX6120 before 1.0.0.32, EX6130 before 1.0.0.16, R6300v2 before 1.0.4.12, R6700 before 1.0.1.26, R6900 before 1.0.1.22, R7000 before 1.0.9.6, R7300DST before 1.0.0.52, R7900 before 1.0.1.12, R8000 before 1.0.3.24, R8500 before 1.0.2.74, and WNR2000v2 before 1.2.0.8.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR EX3700 1.0.0.64; NETGEAR Ex3800 Firmware 1.0.0.64; NETGEAR EX6120 1.0.0.32; NETGEAR Ex6130 Firmware 1.0.0.16; NETGEAR R6300 Firmware 1.0.4.12; NETGEAR R6700 1.0.1.26; NETGEAR R6900 Firmware 1.0.1.22; NETGEAR R7000 1.0.9.6; NETGEAR R7300Dst Firmware 1.0.0.52; NETGEAR R7900 Firmware 1.0.1.12; NETGEAR R8000 Firmware 1.0.3.24; NETGEAR R8500 Firmware 1.0.2.74. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18772 or the next vulnerability affects your stack