What’s Vulnerable › Vulnerabilities

CVE-2017-18773

Description

Certain NETGEAR devices are affected by command injection by an authenticated user. This affects D6100 before V1.0.0.55, D7800 before V1.0.1.24, EX6150v2 before 1.0.0.48, R6100 before 1.0.1.14, R7500 before 1.0.0.110, R7500v2 before V1.0.3.16, R7800 before V1.0.2.36, WNDR4300v1 before 1.0.2.90, WNDR4300v2 before 1.0.0.48, WNDR4500v3 before 1.0.0.48, and WNR2000v5 before 1.0.0.48.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6100 Firmware 1.0.0.55; NETGEAR D7800 Firmware 1.0.1.24; Netgear EX6150 1.0.0.48; NETGEAR R6100 Firmware 1.0.1.14; NETGEAR R7500 Firmware 1.0.0.110, 1.0.3.16; NETGEAR R7800 Firmware 1.0.2.36; NETGEAR Wndr4300 Firmware 1.0.0.48, 1.0.2.90; Netgear WNDR4500 1.0.0.48; NETGEAR Wnr2000 Firmware 1.0.0.48. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18773 or the next vulnerability affects your stack