What’s Vulnerable › Vulnerabilities

CVE-2017-18776

Description

Certain NETGEAR devices are affected by authentication bypass. This affects D6100 before V1.0.0.55, D7000 before V1.0.1.50, D7800 before V1.0.1.24, JNR1010v2 before 1.1.0.40, JWNR2010v5 before 1.1.0.40, R6100 before 1.0.1.12, R6220 before 1.1.0.50, R7500 before 1.0.0.108, R7500v2 before 1.0.3.10, WNDR4300v1 before 1.0.2.88, WNDR4300v2 before 1.0.0.48, WNDR4500v3 before 1.0.0.48, WNR1000v4 before 1.1.0.40, WNR2000v5 before 1.0.0.42, WNR2020 before 1.1.0.40, and WNR2050 before 1.1.0.40.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR D6100 Firmware 1.0.0.55; NETGEAR D7000 Firmware 1.0.1.50; NETGEAR D7800 Firmware 1.0.1.24; NETGEAR Jnr1010 Firmware 1.1.0.40; NETGEAR Jwnr2010 Firmware 1.1.0.40; NETGEAR R6100 Firmware 1.0.1.12; NETGEAR R6220 Firmware 1.1.0.50; NETGEAR R7500 Firmware 1.0.0.108, 1.0.3.10; NETGEAR Wndr4300 Firmware 1.0.0.48, 1.0.2.88; Netgear WNDR4500 1.0.0.48; NETGEAR Wnr1000 Firmware 1.1.0.40; NETGEAR Wnr2000 Firmware 1.0.0.42. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2017-18776 or the next vulnerability affects your stack